warning message SPUFI

This forum provides the support of Dezhi Mainframe systems. Please post your questions about logon, usage of our mainframe environment.

Moderators: sysprog, prino, sfan, steve-myers, Tim001

warning message SPUFI

Postby SINETTI » Tue 09 Jun 2009, 22:13

Hello there!
I'm trying to create/execute a query under SPUFI, though I'm receiving the following message:
"DSNESP06
DSNE345I WARNING: DB2 DATA CORRUPTION CAN RESULT
FROM THIS SPUFI SESSION BECAUSE THE
CCSID USED BY THE TERMINAL IS NOT THE
SAME AS THE CCSID USED BY SPUFI.

- TERMINAL CCSID:
- SPUFI CCSID: 37
NOTIFY THE DB2 SYSTEM ADMINISTRATOR.

PRESS: ENTER to continue
END to exit SPUFI "


Do I need to logon using a special procedure to use DB2 correctly or it's just a parameter that I can set on my own?!

Help is needed! :?
SINETTI
 

Re: warning message SPUFI

Postby SINETTI » Fri 12 Jun 2009, 20:01

nobody?!?!
Please, help!!!
SINETTI
 

Re: warning message SPUFI

Postby sysprog » Mon 15 Jun 2009, 01:07

What is your TN3270 emulator?

It seems you did not set the code page in your TN3270 emulator(such as IBM Personnel Communicator, X3270, etc).
Please change your terminal's code page settings to 37.

Here is a similar case:
http://www-01.ibm.com/support/docview.w ... wg21196055
Regards,
sysprog
sysprog
 
Posts: 126
Joined: Wed 20 May 2009, 04:03

Re: warning message SPUFI

Postby SINETTI » Tue 16 Jun 2009, 21:46

sysprog wrote:What is your TN3270 emulator?

It seems you did not set the code page in your TN3270 emulator(such as IBM Personnel Communicator, X3270, etc).
Please change your terminal's code page settings to 37.

Here is a similar case:
http://www-01.ibm.com/support/docview.w ... wg21196055


I found a Session Setup window in my TN3270 plus emulator. There's a 'Language File' field where you can load a Code Page Setup File.
I chose the 'Host Code Page English-US C370 CECP V2' which seems to be the only reasonable option. However, the system still issues me that same CCSID message. It's like this Code Page setup hasn't been sent when connecting to host.

Any clue what this could be?!

Thanks a lot!
SINETTI
 


Return to Dezhi systems: Mainframe

Who is online

Users browsing this forum: No registered users and 10 guests